Hello Guest, please login or register.
Did you miss your activation email?
Login with username, password and session length.

Pages: [1]   Go Down

Author Topic: [Request / Listing] hud problems  (Read 1554 times)

0 Members and 1 Guest are viewing this topic.
[Request / Listing] hud problems
« on: April 14, 2006, 12:56:57 am »
  • *
  • Reputation: +0/-0
  • Offline Offline
  • Gender: Male
  • Posts: 448
I know there was already a post like this but my hud still wont work :-[ Heres my code:
view_xview[view0]+ x
view_yview[view0]+ y

It says error at line 6 position 19, assignment operator expected :-[
« Last Edit: February 24, 2012, 10:11:12 am by Niek »
Logged

Piers

Re: hud problems
« Reply #1 on: April 14, 2006, 01:18:58 am »
Just put 0 not view.
Logged
Re: hud problems
« Reply #2 on: April 14, 2006, 02:06:53 am »
  • *
  • Reputation: +0/-0
  • Offline Offline
  • Gender: Male
  • Posts: 448
It still doesnt work, it needs something were the x and y are.......
Logged

Goodnight

Once and future Captain
Re: hud problems
« Reply #3 on: April 14, 2006, 03:41:39 am »
  • With a Capital G
  • *
  • Reputation: +1/-0
  • Offline Offline
  • Gender: Male
  • Posts: 706
Is that all the lines say?

You have to draw the sprites at that position, like this:
draw_sprite(spritename, subimage, view_xview[0]+?, view_yview[0]+?)
Logged
Re: hud problems
« Reply #4 on: April 15, 2006, 07:13:55 am »
  • *
  • Reputation: +1/-0
  • Offline Offline
  • Gender: Male
  • Posts: 4588
draw_sprite(sprHeadsUpDisplay,0,view_xview+5,view_yview+5);

Arguments:
Sprite Index
Image Index (-1 for Looping/Moving Images, single positive value for still.)
+X (Replace X with how far accross you desire.)
+Y (Replace XYwith how far downward you desire.)

Good luck.
Logged
the a o d c
Pages: [1]   Go Up

 


Contact Us | Legal | Advertise Here
2013 © ZFGC, All Rights Reserved



Page created in 0.026 seconds with 46 queries.