Hello Guest, please login or register.
Did you miss your activation email?
Login with username, password and session length.

Pages: [1]   Go Down

Author Topic: Nav bars screwed up  (Read 2129 times)

0 Members and 1 Guest are viewing this topic.
Nav bars screwed up
« on: April 15, 2015, 07:06:48 pm »
  • *
  • Reputation: +12/-2
  • Offline Offline
  • Gender: Male
  • Posts: 4840
Happens when browsing forum section of website.

Returning to home page, nav bars appear as normal.
Refreshing the page seems to solve the issue.  It occurred for a good 10 minutes though while browsing the forum.
Logged
  • Super Fan Gamers!
Re: Nav bars screwed up
« Reply #1 on: April 15, 2015, 07:24:06 pm »
  • Personal Saucier
  • *
  • Reputation: +17/-1
  • Offline Offline
  • Posts: 249
Happens when browsing forum section of website.

Returning to home page, nav bars appear as normal.
Refreshing the page seems to solve the issue.  It occurred for a good 10 minutes though while browsing the forum.

Refreshing the page fixes this issue because your browser has cached the old CSS. This is not a bug, but thank you for reporting it.
Logged
Re: Nav bars screwed up
« Reply #2 on: April 15, 2015, 07:26:28 pm »
  • Doesn't afraid of anything.
  • *
  • Reputation: +42/-0
  • Offline Offline
  • Gender: Male
  • Posts: 6963
Happens when browsing forum section of website.

Returning to home page, nav bars appear as normal.
Refreshing the page seems to solve the issue.  It occurred for a good 10 minutes though while browsing the forum.

Refreshing the page fixes this issue because your browser has cached the old CSS. This is not a bug, but thank you for reporting it.

This might be a good thing to mention in the update thread
Logged



i love big weenies and i cannot lie
Re: Nav bars screwed up
« Reply #3 on: April 15, 2015, 07:33:21 pm »
  • Personal Saucier
  • *
  • Reputation: +17/-1
  • Offline Offline
  • Posts: 249
Happens when browsing forum section of website.

Returning to home page, nav bars appear as normal.
Refreshing the page seems to solve the issue.  It occurred for a good 10 minutes though while browsing the forum.

Refreshing the page fixes this issue because your browser has cached the old CSS. This is not a bug, but thank you for reporting it.

This might be a good thing to mention in the update thread

Added
Logged
Re: Nav bars screwed up
« Reply #4 on: April 15, 2015, 08:01:07 pm »
  • *
  • Reputation: +12/-2
  • Offline Offline
  • Gender: Male
  • Posts: 4840
My fault for not checking menu bar update first.  :<
Logged
  • Super Fan Gamers!
Pages: [1]   Go Up

 


Contact Us | Legal | Advertise Here
2013 © ZFGC, All Rights Reserved



Page created in 0.05 seconds with 32 queries.